腾讯微群加入QQ群

 找回密码
 加入我们

!connect_header_login!

!connect_header_login_tip!

搜索
查看: 251|回复: 0

Win10安装iis建议

[复制链接]
发表于 2016-8-22 18:33:06 | 显示全部楼层 |阅读模式

随着Win10的出现,越来越多的人装上了Win10,尤其是程序员,由于Win10是一个新的操作系统,但现有软件的兼容性等各方面都是未知,难免会存在很多坑,就拿IIS来说,我刚装完win10系统,然后装VS2015,再装sqlsever2014等等一系列开发工具,装了一大堆,忘了装iis了,后来把iis装上,一切看似很正常,然而当我在iis上部署一个Web程序的时候,问题出现了,iis没有注册.netFrameWoek4.0,只是默认注册了2.0,但是我的程序需要4.0,于是重新注册4.0,但是提示注册不成功,网上查找原因,后来发现是因位win10不能重新注册4.0,因为win010自带4.6,默认兼容了4.0,解决方案,安装4.6

0
0

转自:http://blog.csdn.net/liwei825755184/article/details/50978893?locationNum=4
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 加入我们

本版积分规则

QQ|手机版|Archiver|小黑屋|一起疯|苦咖啡 ( 新ICP备12000197号  

GMT+8, 2017-10-19 18:45 , Processed in 0.175475 second(s), 12 queries , Memcache On.

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表